30 second scan setting

can’t set device to 30 seconds. it is correct on the app and I have syncd many

Did you remember to press the save button (upper right corner) after you changed the setting?

1 Like